PDA

View Full Version : hei chcuk got the random back now but black images


ride this
November 26th, 2007, 01:17 PM
well after a lot of work after the upgrade I found the simple problem. I had the table prefix in inc_featured set at pp_ when it shoudl just have been nothing. As soon as I removed that the center module cam back again on the portal for the latest photos. Anyway you cna always add that on in on the forum topic were people wondered about the data/ info...

ok so now I know that my feature module is working.
www.clearwaterbiker.biz...

but now I read when black make sure that the data is followed by forward slash...
ok so I go to admin and look and there iot is...
admin cp and
this is the link URL to your PhotoPost DATA directory /home/clearwat/clearwaterbiker.biz/html/photopost/data/

so I check the config int and inc and also all the other files and the data/ forward slash is there is there.

I figure let me remove the default center block and reinstall it.

I do so and yet it is black images...

so It must be somwere that the data is not getting picked up from correct since it is working on the gallery photpost but not on the portal jig index...

any suggestion to were I can be having a problem since I am still seeing black images....


2. when uploading images no problem but when trying to upload from already uploaded ftp image son the 1 folder nothing gets uploaded...

any suggestion on that one?

Thanks Leif...

Chuck S
November 26th, 2007, 03:26 PM
In Admin => Edit Integration make sure there is a trailing slash on the data url there and your images will show. You have a server path in there not url.

As far as uploading issues with bulkuploading you must upload the files to the proper uploads directory and press the proper checkbox to skip upload process.

ride this
November 26th, 2007, 03:53 PM
In Admin => Edit Integration make sure there is a trailing slash on the data url there and your images will show. You have a server path in there not url.

As far as uploading issues with bulkuploading you must upload the files to the proper uploads directory and press the proper checkbox to skip upload process.

http://www.clearwaterbiker.biz/html/photopost/data/

this is what I changed it to and it still did not work see link below

http://www.clearwaterbiker.biz/modules.php?name=Jig


Below is what the config-int.php looks like now

// The URL of your photo dir where your images are stored (with / at end)
$data_dir = "http://www.clearwaterbiker.biz/html/photopost/data/";


I dont know what else could be wrong?
the forward slash is there the url string is there...
both in admin and manually visiting the ftp?

ride this
November 26th, 2007, 03:55 PM
i know this is frustrating for you to chuck but I think I have done whatever I am supposed to do by now lol...

Chuck S
November 26th, 2007, 05:34 PM
your url is still wrong here

http://www.clearwaterbiker.biz/html/photopost/data/

it should be this

http://www.clearwaterbiker.biz/photopost/data/

ride this
November 26th, 2007, 10:00 PM
lol:p
when it is to obvious it is jus to obvious right...
I must be a complete moron not seeing that mistake...
sorry to have cluttered up your time and me beeing an idiot again..
thanks for the creative look and patience lol...
it is now all good thnx

www.clearwaterbiker.com

Chuck S
November 27th, 2007, 08:31 AM
LOL buddy it is always the small mistakes that drive a person crazy and hard to spot most times it just takes an outside fresh eye to see the issue. ;)