PDA

View Full Version : Im having this problem with my installation


cobro
August 14th, 2007, 03:19 PM
i have set up photopost pro and photopost classifieds and i think they are right set up but this is the problem im having see the pictures for more details the first picture is when im in photopost and the other is when im just on front page on vbulletin ?? can some one help me fixing this issue plz i think this is the only problem im having

cobro
August 14th, 2007, 03:34 PM
the problem is at the top of the photopost page i dont see logo nore navbar ?? as you see on the other picture if someone know how to fix this problem plz post it here

you can check it out on the page using username demo and password demo on spjallid.is

and yes photopost pro is on my page under Myndir and photopost classified is under Til sölu

Chuck S
August 14th, 2007, 04:38 PM
You need to edit your vb custom style and place full urls where the vb relative directories to images are in the style options

cobro
August 14th, 2007, 06:27 PM
could you tell me were i can find them ? sorry i bought installation service but i dont know what to do but i figure it out how to install the programs but this is the only thing that is bugging me :)

so this is not in the header-inc.php that i need to edit
?

Chuck S
August 14th, 2007, 06:49 PM
Hello as stated this is in your vb admin style options you update those relative paths in there to full url you will see the options with the image paths

cobro
August 14th, 2007, 07:06 PM
you can check it out www.spjallid.is user demo password demo and photopost pro is under Myndir and photopost classifieds is under Til Sölu then you can see what happens

Chuck S
August 14th, 2007, 08:50 PM
Yes you must correct the paths I have stated in your custom vb style. This is done through vb and is not in photopost at all. You are trying to show images over our products that can not be found because of those short relative paths in vb you must use full urls

cobro
August 16th, 2007, 05:28 PM
could i give you admin on my web site and you could try to figur this out ?? i think the paths are right ? plz :confused:

if you whant to help me ?

Chuck S
August 16th, 2007, 06:57 PM
You can send an email to support@photopost.com