PDA

View Full Version : Tired...Hold, Hang-Up, Don't Know....Can't Post


G00ZE
July 24th, 2007, 01:22 PM
I purchased and downloaded PhotoPost for vBulletin.
When reading the installation instructions, I saw that to use ImageMagick, I need to specify a path. I tried the "locate mogrify" and the message that comes back is "database too small" . Strange.
But, if I use /usr/bin/local/ for the path, after saving, I have a second screen that says ImageMagick instead of just the "GD" screen. So, does this mean I've used the correct path ?
Regarding the title, I guess I'm just so tired of nothing seeming to work correctly, phone systems that make one jump through hoops then "accidentally" hang up, incompetents who know less than I do working in responsible positions, and the list goes on. Plus about 2 hrs sleep.
I called my hosting company to ask if I had ImageMagick installed and it was like I was asking if the martians had landed ! After placing me on hold, the line goes dead. I suppose the reason I can't post in the forum where this should go is because I just received my software and license ???
Regardless, if this could be placed in the correct forum I'd appreciate it, and if
there are any suggestions or comments, I'm open to them.
Thank you very much.

Chuck S
July 24th, 2007, 02:47 PM
You can read the announcement on the top of every forum about posting issues and that should resolve your verified status issue

As far as your webhosts issues and their customer service I can not comment on this. I can also not say what the proper path is on your server or even if it exists. Usually it is at /usr/bin/mogrify or /usr/local/bin/mogrify if it exists. We have instructions on our site here under support on how you can install it if you want and have SSH access

If you have any other questions let me know but I am not seeing any other questions here except the one asking if your using the right path or not on mogrify