PDA

View Full Version : Unable to upload photos


Debbie
June 25th, 2007, 12:19 PM
Hi Chuck,

One of our members is unable to upload photos. She can log in but the "upload photo" button is no longer available when she logs in. This is what her screen shows her when logged in:

My Photos
My Favorites
Home
Search
Profile
Logout

I've looked all through the admin section but can't find where I would fix it. I'd appreciate any help you can give. Thanks :)

Michael P
June 25th, 2007, 07:58 PM
I would check to see what usergroup her account belonged to and then verify that usergroup has upload permissions in the admin section.

Debbie
June 26th, 2007, 12:17 PM
Thanks Michael. She was able to upload before but can't now and I haven't changed anything. How do I check to see what usergroup she belongs to? I can't find that under admin or maybe I just don't know where to look?

Michael P
June 26th, 2007, 12:25 PM
Have you tried logging into her account for her to see for yourself? I don't know what integration you are using - internal or with a forum?

Debbie
June 26th, 2007, 12:29 PM
Yep have done that and have tried everyday since she hasn't been able to upload. She's the only user who can't. Everyone else can. I've asked if she's installed something new to her computer and even walked through having her clear her cache but she still can't upload. She can do everything else but upload.

I don't know about the integration, but I think the answer is with a forum. We use the phbb message board. I've looked at the admin there and she's fine. We just can't seem to figure it out and I'm lacking computer wise so have no clue.

Chuck S
July 7th, 2007, 03:34 PM
I would suggest you check what usergroup she belongs to and verify you have permissions set accordingly in Photopost

Debbie
July 8th, 2007, 09:03 AM
Hi Chuck,

Her usergroup and permissions are fine. She's the only one who can't upload, everyone else can.

We're at the point where we're considering deleting her and then recreating her.

Unless you can come up with a better solution?

Chuck S
July 8th, 2007, 09:47 AM
If she has no upload link then the usergroup she belongs to in phpbb has not been imported into photopost and you have not set permissions as I stated.

Thus my suggestion remains what I posted yesterday. Verify all usergroups exist in photopost edit usergroups in admin and set permissions accordingly