PDA

View Full Version : After ordering?


-Nos
April 12th, 2007, 08:47 PM
How long after placing the order will I wait before I receive the information for the member section?

Chuck S
April 12th, 2007, 09:38 PM
It can take up to 24 hours like the order page states depending on what time you order etc

-Nos
April 12th, 2007, 10:36 PM
I ordered a couple hours ago. Hopefully I do not have to wait 24 hours though.

Thanks

-Nos
April 13th, 2007, 01:35 PM
Am I really going to have to wait 24 hours before receiving information about my purchase?

I have called the sales line but there was no answer.

Chuck S
April 13th, 2007, 04:22 PM
Pre-Sales line can not answer order questions

You need to email custserv@photopost.com about the status of your order

-Nos
April 13th, 2007, 05:27 PM
It has now been 21 hours since I have placed my order.

I have called for help and got no answer or return phone call after leaving a message. -I am sure they could have helped in some way. Besides in my Paypal receipt it says the number is for Customer Service.

I have also sent 2 emails to photopost. One to custserv like you suggested and one to orders because in my Paypal receipt it says that is the Customer Service Email. I have yet to receive a response from either.

Chuck S
April 13th, 2007, 05:53 PM
Pre Sales can not help you in any way shape or form as I noted

There is no one from the order processing department there. You must email as noted. I would highly suggest you check your spam filters to see if your missing the email or not

What is the purchaser name?

-Nos
April 13th, 2007, 05:57 PM
Emails sent like I said already. I have checked my spam filters, and folders.

I will PM you my name.

*Edit
I can NOT PM you because you have PMs turned off... I will not put my real name here though.

Chuck S
April 13th, 2007, 08:00 PM
I saw your email in the helpdesk and forwarded it to customer service.

-Nos
April 13th, 2007, 08:05 PM
It has now been 24 hours since I have placed my order, and I have still not received my product.

Even with a fully functional forums, visited very frequently by a Photopost Developer, and request upon request for help, I have not received any help other then being told what I cant do and what I need to do.

I have called...
I have posted...
and I have sent 3 emails...

I am not an unreasonable person. And this is not an unreasonable complaint.
I spent my hard earned money on a product and I am then told that I will receive my product within 24 hours and still to this moment I am no closer to getting what I paid for than when I first sent my money in.

I am asking, PLEASE will some one PLEASE process my order? Will some one PLEASE answer my emails?

-Nos
April 13th, 2007, 08:06 PM
I saw your email in the helpdesk and forwarded it to customer service.

Chuck,
that is only one of my 3 emails. I have already sent an email to customer service.

Chuck S
April 13th, 2007, 08:55 PM
Yes I am a developer but I have absolutely nothing to do with order processing in any way.

There is only one email to us by the way with the email you just sent this from and it was the one you sent an hour or so ago

-Nos
April 13th, 2007, 09:14 PM
I find it extremely hard to believe a few things here...

Beings that I own a run a few online businesses I refuse to believe that a person such as yourself would not have any way of contacting any one else who could either help with this situation or at least shed some light as to why this has been allowed to continue. You must be able to contact the others. There are not many for sure. Because if there were there would be some one to answer the phone, instead of the answering system that seems to be always on. And there would be some one to answer the emails sent as well.

Furthermore, I am astounded that you would try to counter this with trying to make it appear as if I had not told the truth. I did indeed send 3 emails and if it was the one sent an hour ago then it was NOT the one YOU told me to use. I found that one myself. Just so we are clear about this I even took a screenshot of my sent messages to link here to show that I have sent 3 emails.
http://www.502stuff.com/images/email.gif

Also, you state that I sent it an hour or so ago... how long does it take to reply to emails. Besides the one email you refer to was emailed an hour ago but the ones before it were sent before that.

Look Chuck,
I am not trying to argue with you as you seem to want to do. I just want my set up. I have lost many hours that I could be working, sitting here waiting for what was promised to me.

And yes, just in case your asking yourself, I did indeed plan my work around my busy schedule and yesterday and today were set aside to work on this project, and now that time is lost. I have lost money due to being so far behind.

Can you not understand my frustration?

Chuck S
April 13th, 2007, 09:45 PM
When I tell you all I can do is email them that is just how it is. There is no one I can call or nothing I can do more than I have done.

You have sent one email that I am finding in the system unless your using multiple email accounts but anyway yes you send that an hour or so ago on a Friday Night which is after hours. I dont have any control when they respond or process your order.

Chuck S
April 13th, 2007, 09:48 PM
By the way they did respond to your email telling you that your order was processed and you where emailed the logins on April 12th 2007 at 830pm

So it is a spam email issue from what I see on your part if you never got their email hopefully you get their reply

-Nos
April 13th, 2007, 09:59 PM
Damn you have a nasty attitude.

Nearly 26 hours later I have finally received my members link. That was all I wanted, except perhaps an explanation and an apology...
Alas, I have received neither.

And to think, I will be ordering one more license and 2 brand free options after I get set up and going. I sure hope I haven't made a bad decision using this set up.

Now I need to be verified on the forums in order to access and post in the member sections. I hope this does not take long.

-Nos
April 13th, 2007, 10:01 PM
By the way they did respond to your email telling you that your order was processed and you where emailed the logins on April 12th 2007 at 830pm

So it is a spam email issue from what I see on your part if you never got their email hopefully you get their reply

I own my webserver Chuck, and I have full access to my spam filter and spam folders. The email never reached my webserver.

Regardless, this does not excuse how long it took to get help concerning this issue.

Chuck S
April 13th, 2007, 10:06 PM
I simply told you they responding saying the license was issued well over 24 hours ago which means they processed your license almost immediately from what I can see.

I can guarantee that it has to be some email issue on your end if you never got the email. We see this quite alot with people and spam filters. I get probally over a hundred emails from the photopost site a day but then I have photopost.com as an approved site to get through my spam filters.

As they state it is not uncommon that spam filters treat sales email addresses as spam all the time. It is quite common on the internet.

-Nos
April 13th, 2007, 10:11 PM
When will I be verified Chuck?

*nvm
I found the post you made about it.

-Nos
April 14th, 2007, 02:03 PM
Chuck can you check as to why the system is not recognizing my email for verification? I have tried both emails possibly used and waited over 1 hour on both.

Chuck S
April 14th, 2007, 04:16 PM
The email your using for forum account is not the one used on the license email

-Nos
April 14th, 2007, 04:22 PM
How about now?

Even though this was the first email addy I was using before I changed it to the last one you just saw, it wasn't working either for me.

Chuck S
April 14th, 2007, 04:25 PM
Neither of those emails are the one associated with any license in our system

-Nos
April 14th, 2007, 04:36 PM
Perhaps it goes by the email addy used by the paypal account. I changed it to that. Let me know if thats it. If not then there is a problem, because I have only 3 addys associated with this whole set up.

-Nos
April 14th, 2007, 08:30 PM
testing

-Nos
April 15th, 2007, 02:51 PM
:mad:

This is just getting ridiculous man.

Chuck you need to at least give me an idea of what email you have registered for me, because I have tried all of them, and still nothing.

Chuck S
April 15th, 2007, 03:18 PM
I have told you before I do not do order processing so I have no idea who you are nor will you tell me so I can not tell you anything to help other than the email is not correct cause I can search licenses by email.

why do you not just sign into your members area of photopost where you downloaded the software and it lists the email there and then set the correct one in your forum profile

-Nos
April 15th, 2007, 05:08 PM
I have already done that Chuck. The email I have listed in my profile on here IS the email from the members section.

Chuck S
April 15th, 2007, 09:15 PM
No it is not an email associated with a license that I can tell you. While I do not process licenses I can look them up. If you do not post a name or domain name here I can not assist further

-Nos
April 15th, 2007, 09:19 PM
info removed

Chuck S
April 15th, 2007, 09:30 PM
Yes wrong email as stated you had .net and the license is .com

-Nos
April 15th, 2007, 09:31 PM
.com is wrong
You guys have the wrong email entered in your side

-Nos
April 16th, 2007, 08:07 AM
testing

-Nos
April 16th, 2007, 08:21 AM
I see you reset my email to .com.
...

Now that I changed it back, I am finally verified.