PDA

View Full Version : Not able to upload


thescrapbookzone
March 15th, 2007, 03:03 PM
I am the admin on my site and I can't seem to upload images to the gallery. I did go in and add sub cat to our main gallery on Tuesday and since then haven't been able to upload. Oddly, some members can and some like myself can't get in. I have deleted the additional sub cats and still can't upload. My web designer has tried to figure out the problem and can't recreate it on her end. Any help or suggestions would be greatly appreciated.

Chuck S
March 15th, 2007, 04:04 PM
What do you mean by you can not upload. Please post any errors here

thescrapbookzone
March 15th, 2007, 08:59 PM
I don't get an error message I get a white screen with this message at the tab/top of the screen "http.//thescrapbookzone.com/gallery/bulkupload.php..."
my image never loads. Like I stated not everyone who posts to my gallery is having this issue. Only myself the site admin and a few others who have notified me. I am able to post at other Photopost sites with the same image that I am trying to load at my site with no problems. Color me confused.

gholsie
March 16th, 2007, 01:25 AM
I'm also having this exact problem and it's extremely frustrating. My system is integrated with vBulletin and vbPortals.

gholsie
March 16th, 2007, 01:31 AM
I found this.... tried it tonight and will ask my users to try again as well..

http://www.photopost.com/forum/showpost.php?p=1187597&postcount=2

Chuck S
March 16th, 2007, 06:58 AM
thescrapzone that white screen is an error message in itself and the post gholsie posts above is the correct edit to try. Your PHP is crapping out on the server by GD2

gholsie
March 16th, 2007, 09:57 AM
I checked with my users who were having troubles... and this FIXED the problem.

Chuck S, I've seen this come up for many other users as well. What are the chances of the Photopost dev team adding this line to the necessary files in the base code? This might fix a lot of tech support inquiries.