PDA

View Full Version : Customer with problems


chapsrulez
February 28th, 2007, 05:01 PM
I am a costumer of photopost and im having two big problems.

1. I updated my email info on the forum cpanel, havent recived the confirmation message, so my email address cant be verified, and of course cant post in any forum, except this one...

2. Yesterday in the morning, when trying to acces my gallery i started receiving the following error.

Warning: mysql_query() [function.mysql-query]: Unable to save result set in /home/arquinau/public_html/galeria/pp-inc.php on line 165

i haven't moved anything on the server, no updates to mysql, php or anything.

how can i solve that issue?
thanks.

Chuck S
February 28th, 2007, 07:01 PM
1. You had not verified your email change you should be fine now

2. You can open a support post in the proper support forum but I know there is no query on line 165 of that file with our support code so you need to include links and such info to have us see what your issue is and software version

chapsrulez
March 1st, 2007, 01:01 AM
1 - how can i verify my email address if im not receving emails from your domain?
i asked for a password retrival, more than 10 times today and no email recived, also didnt recive vbulletin email for validating my email address

2.- Im using an old version of photopost, dont know which version since the page dont load.

this is line 165 of pp-inc.php

// handler to hand all mysql_queries
function ppmysql_query( $query, $database ) {
global $Globals;

$mysql_eval_error="";
$mysql_eval_result = mysql_query($query, $database);

Chuck S
March 1st, 2007, 06:19 AM
The “Unable to save result set” error is generally associated with major MySQL problems, like a corrupt table or faulty install

Only thing I can suggest is depending how old this code is you try a couple things.

1. do a repair of all the photopost mysql tables with say phpmyadmin

2. upgrade your copy if older than 5.0 to the latest code to address security concerns with older versions

3. if all else fails try doing a new install and checking with the host that mysql is functioning properly.

Obviously something on the server has changed and thats a very broad error.