PDA

View Full Version : Problem with Full SERVER PATH data directory


Charles_cz
February 19th, 2007, 06:14 PM
Hi every one. I am new user of PhotoPost nad I have some troubles with installation so I decided to ask.

First of all I am running IIS6 and server 2003 and PHP 5.1.4 on dedicated box.
I have installed PhotoPost
1. When I click on "Add Top Level Category > Add and edit new category properties > Add Category" I get this error:

Unable to create/write to C:Inetpubwwwrootfotogalerie/data/505! Check your data directory permissions before continuing.

The problem is that in "Global Options" I have a the path to data directory as this

C:/Inetpub/wwwroot/foto/galerie/data/

I think I have the permissions right but I think there is a problem with path to the data directory.

2. When logged as admin (created in VD 3.6.4 during installation) I can't upload any photos. When I click on "Upload photos" I get this error message
Sorry, you don't have permission to upload photos

Do I have to make any extra setting for uploading? I would think that as admin I should be able to do so without any extra settings.

Any suggestions? I am lost... Thanks Charles

Chuck S
February 19th, 2007, 07:15 PM
You can in admin => global options set the proper data and uploads server paths with forward slashes and save and then in storage options hit revert to load the correct paths and hit save.

You also in admin => edit usergroups set the permissions you wish for users there by usergroup

Charles_cz
February 19th, 2007, 07:27 PM
Thank you Chuck. It helped and now it is working just fine. :-)