PDA

View Full Version : Verified customer


MollyCPeckham
February 5th, 2007, 06:41 PM
Just trying to get my "verified" status to show up....

Chuck S
February 5th, 2007, 07:48 PM
This thread should assist you

http://www.photopost.com/forum/announcement.php?f=64

MollyCPeckham
February 5th, 2007, 07:52 PM
Hi Chuck - it has been over an hour, my emails match and so I thought maybe I needed to do this part of that message:

"you would then need to post on the forum to elevate yourself"

Humm...

Chuck S
February 5th, 2007, 08:20 PM
There is no license email that matches to the email your using on the forum hense you will never become verified. You need to set your forum email to match the one on file for your license. You may need to check your license details to verify which email you used.

MollyCPeckham
February 5th, 2007, 08:36 PM
Well I know my email is correct for the forum and I replied to the verification email to verify my email for the renewed members area access (since it changed since the last time i bought photopost), but I can't get logged in over there. Isn't it the same username/password? I am at my wit's end with this.

MollyCPeckham
February 5th, 2007, 08:41 PM
nevermind, I have contacted support.

Chuck S
February 6th, 2007, 07:57 AM
No problem I can definately tell ya though the email your using for the forum is not that of the email on the license.

Ivo2
May 19th, 2007, 11:47 PM
My email is the same, as in the license. My license number is ok.
I've made this procedure http://www.photopost.com/forum/announcement.php?f=64
But, I'm not a "verified customer", why?
Thx
P.S.: Sorry, after posting, i get the status "verified customer"

Chuck S
May 20th, 2007, 09:12 AM
Your a verified customer that I see

ehm
May 22nd, 2007, 10:54 AM
Trying to get verified

Chuck S
May 22nd, 2007, 12:57 PM
Read the announcement and perform that task and confirm that email change and you will be

wolven
May 31st, 2007, 10:42 AM
Hi Chuck,

I might be too blind but I can't see what else has to be done to become a verified User. I changed the mail addresses last night and still there's no "bump".
What do I miss?

Regards, Knut

Edit: OK; I'm stupid enough... I missed the first post... Forget about it.

MrChuckFL
May 31st, 2007, 03:24 PM
Same problem here... arghhhhhhhhhhh

Chuck S
May 31st, 2007, 04:45 PM
All the info you need is in that thread and you need to click the verification email that is sent to you

Elenna
June 3rd, 2007, 09:09 PM
I changed my email to the one that I received my licence to, and verified it via the link.

I posted once, but probably before the chron task had run. I'm hoping this post will do it for me. :)

acidus
June 20th, 2007, 07:36 PM
Looking at my tag...

acidus
June 24th, 2007, 11:12 AM
"post on the forum to elevate yourself"

Here goes...

saschje
September 27th, 2007, 06:36 AM
i try to be a VERIFIED CUSTOMER

saschje
September 27th, 2007, 07:49 AM
whats wrong with my account and my licence?
i try all the time to get the "VERIFIED CUSTOMER" status.

i activate my account, my email-adress in my forumaccount is the same at my licence, i postet to "elevate yourself", whats wrong?

chuck, please take a look!

Chuck S
September 27th, 2007, 08:46 AM
Your verified that I see you needed to wait to be bumped before posting.

saschje
September 27th, 2007, 02:23 PM
i try

Chuck S
September 27th, 2007, 03:37 PM
Yes and you are verified ;)