PDA

View Full Version : No Support for Photopost Pro


Bills
January 28th, 2007, 02:12 AM
Hi it's surprising or rather shocking that atleast "I" am getting "No" support from the support. I purchased PhotoPost on 25th and still struggling to get it installed.

1) The so called installation manual is not complete or to the point. (for a starter atleast)

2) The emails are not replied either.

3) When I joined the photopost forum, it's surprising that all the topics are locked so that one can not even post there request there.

I hope this way probably I will be succeed to upload this software in a month or so.

thanks

Sybaris
January 28th, 2007, 02:21 AM
make sure the email addy that you registered this account with is the same as the addy you used to purchase the software with, Then wait a max of an hour for the cron to run and your usergroup should change to become 'verified customer' which in turn unlocks all the forums :)..

As you can imagine this is done so that the genuine customers (including you) get the support they pay for but pirates get as little support as is possible.

HTH

sybaris...

Bills
January 28th, 2007, 02:41 AM
make sure the email addy that you registered this account with is the same as the addy you used to purchase the software with ...


:) Look these are the small thing which support to tell us or email us to avoid the so called "pirates".

But can someone explain me why no-one bothered to write a line saying that one must change

config-inc.php.NEW

to

config-inc.php

these are few of the small things which kills the user's time and more when there is no support from photopost.

Sybaris
January 28th, 2007, 04:33 AM
No idea to be honest :) but I can understand your frustration, If you are having problems then not only will chuck and the team help but the vast majority of users will try to help you as well.

So if you are having difficulties post up about them and we will try to get you up and running.

Bills
January 28th, 2007, 04:57 AM
Sybaris, thanks for a reply. But you see no matter one will find the solution "but one will loose lot of time" just because the support or good support was not available and very important that the "proper" installation documentation is not available to install this beautiful piece of software.

but I can understand your frustration, If you are having problems then not only will chuck and the team help but the vast majority of users will try to help you as well.


:) it's not good on the part of the PhotoPost to leave the client or the one who purchased to the "users of the forum" for there answers or a simple installation procedure.

Chuck S
January 28th, 2007, 10:14 AM
Good Morning I can pass along the .NEW thing to be added to the install documentation thats not a big deal.

As far as your difficulty in posting on the support forums as Sybaris explained the reason however this is not a hard thing. We have an announcement which is at the top of every single forum which explains what you must do to post on the forum. You can always as well email us to obtain support.

Bills
January 28th, 2007, 09:27 PM
thanks for a reply Chuck S

Good Morning I can pass along the .NEW thing to be added to the install documentation thats not a big deal.


Look one thing "no matter how small" which is creating problem to every new user and killing there time for this "small" solution to remove it is indeed important "because there is NO support" even my "very first" email posted days ago is still not answered (pl. check if you want) So this way even these small things are supposed to be added in the "Installation Guide" because the user's or the buyers are on there own after they purchase the software.

So adding this small note and some other similar small notes are important and "Indeed" a "big deal" for the users.

thanks

Chuck S
January 29th, 2007, 11:05 AM
Every thread you have posted on this forum was answered and answered very timely so sorry I do not know what you mean by no support. We have very fast support here next to most companies

Arua
February 4th, 2007, 01:49 PM
I totally agree with Bills here...

when I purchased photopost the first line in the instructions say: "We have designed PhotoPost to be easy very easy to install."

Well that may be so for ppl more knowledgable with MySQL databases, ImageMagic, and editing php files, but for the MAJORITY of noobs buying your product, the instructions are most certainly not detailed enough to make it "an easy" installation. They need some work! Also there needs to be some kind of notice (maybe in the Welcome to the forum email) besides a general announcement letting members know why we can't post for support here until we verify our licsense #! This is very frustrating for someone who just paid a chunk of change for something they probably expected to get support for without so much hassle and wait time. Thats just my 2 cents as a noob. I can't even get mine installed because of fatal errors I'm getting so I'm still just waiting so I can even post for support for a product I've paid for.. :(

Arua
February 4th, 2007, 03:14 PM
Here is just ONE example of how incomplete the instructions are for installing photopost:


Please take a look at the screen shot attached "photo_install01" which shows Step 4 of the instructions.
Now look at the screen shot called "photo_install02" which shows Step 4 on the install screen.


Looks like the instructions are out of date a bit?