PDA

View Full Version : Watermark issues


420GalleryMod
December 6th, 2006, 10:10 PM
I was wondering how I'd be able to set aside incoming pics for later use w/o having a watermark on them. As I approve all pics coming into the gallery there are many I'd like to use later and not have to crop them to remove watermark as the cropping often destroys content I'd like shown.



Also......We approve all comments coming into the admin/moderators panel in the gallery only, but I've recently discovered that one comment is being replied to by another member & yet I haven't approved/moderated that 1st comment in the first place. How is this possible and how can we reset it so I actually am approving comments before they are posted? As it stands right now the comments are coming through w/o moderation.


Thanks.............Pete

Chuck S
December 7th, 2006, 08:20 AM
1. Try using on the fly watermarks where it overlays a watermark over a photo versus permanent watermarking

2. There is no way that comments will show with moderation set to yes. Therefore maybe the actual customer or another mod approved it,

420GalleryMod
December 10th, 2006, 02:41 AM
2. There is no way that comments will show with moderation set to yes. Therefore maybe the actual customer or another mod approved it,

OK.... the members have no way to approve on their own & I immediately had checked our Admin. Log & I was the only one who'd moderated anything in the previous 20 actions.
Plus: I've left those comments in the Gallery Admin- 'unapproved' or without any action taken (approve or delete) so someone could see what I mean. Had one of our mods 'approved' those comments then they wouldn't still be on our page awaiting approval. And, something is askew for sure as the supposed dates those comments were rendered is 6/12/2006..... & that would be impossible as one of those members joined us on 10/19/2006 & the other joined our site on 12/02/2006 and I know darn well those comments were put there just days ago.......

The comment by Gee_420 was made first & then w/o any moderation of it the comment by delicato420 was right below...... both comments awaiting moderation by me & yet already posted somehow.

Thanks.............Pete

Chuck S
December 10th, 2006, 11:40 AM
We have no way of seeing your admin sorry

As stated if a comment is not approved it should not show if you have it set correct


if ( ($Globals['dispempty'] == "no" && trim($commenttextline) == "") || ($Globals['moderatecoms'] == "no" && $approved == 0) )
{
// Do not print anything under these condition; placeholder
}
else
{



Do you have the global switch to moderate comments on?

Display Unapproved Comments?

420
December 11th, 2006, 03:51 AM
where are these two settings chuck?

420
December 11th, 2006, 03:54 AM
Do you want moderators to have global rights?

i just set this to YES, it was NO

420
December 11th, 2006, 03:55 AM
BINGO

Display Unapproved Comments was set to YES, i changed it to NO.

thanks chuck!

Chuck S
December 11th, 2006, 10:18 AM
Yep you where set to not surpress them ;)