PDA

View Full Version : PP 5.3 - some unusual issues


motowebmaster
November 3rd, 2006, 11:20 PM
They are minor, but are causing some concern. I'm sure there is an easy fix, just not sure where to look:


Removed 12 images, and updated the description on an existing image. The Most Popular Images feature isn't updating to reflect this.
The total image count is a bit higher on the index page than it is within the member albums.
I tried changing the number of highest posters to 10, on the left-hand sidbar on the index page, but it still shows five.
I tried doing several scans, to see if any of the tools will correct hte issue. For a while, the rebuild thumbnail option would quit on one a particular file, but it runs now.


The site was moved to a new server (Linux 2.4/Mysql3 to Linux 2.6/Mysql4), and the document root path did change a bit. I think I've updated all of the path statements, and users have been able to do normal things within the album (upload pics, add comments, & etc).

Any ideas?

Chuck S
November 4th, 2006, 08:04 AM
well a link might help us here to begin

One comment is most popular images will not update if you delete 12 images etc unless you actually delete a most popular image

Most anything else I need to see a link

motowebmaster
November 4th, 2006, 07:33 PM
My apologies:

http://www.r3owners.net

Issues #2 and #3 appear to have resolved themselves, maybe a cache issue.

#1 is still a problem, but maybe I just need to give it time ...

Let me know your thoughts,

Chuck S
November 5th, 2006, 01:22 PM
On number one as stated most popular will never change unless an image becomes more popular or you delete a most popular image. Thus only way to remove a most popular image is to delete a most popular image. Therefore more info and links would need to be given describing the issue

Chuck S
November 5th, 2006, 01:23 PM
http://www.r3owners.net/photoalbum/index.php

Have you tried running in admin the rebuild photo and post counts under scan database?