PDA

View Full Version : Installation


m1star76
October 20th, 2006, 04:18 PM
I was trying to post this in the correct section under PhotoPost Classifieds - Installation, but I got a message saying I can't post there.

=====

I have just installed PhotoPost Classified and I am using it with vB3.6.1 - However after installation, when I log in I get these messages (breifly, as login is loaded):


Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/wgreen/public_html/classifieds/forums/vb3.php on line 25

Warning: Cannot modify header information - headers already sent by (output started at /home/wgreen/public_html/community/includes/class_core.php:3023) in /home/wgreen/public_html/classifieds/forums/vb3.php on line 199

Warning: Cannot modify header information - headers already sent by (output started at /home/wgreen/public_html/community/includes/class_core.php:3023) in /home/wgreen/public_html/classifieds/forums/vb3.php on line 202

Warning: Cannot modify header information - headers already sent by (output started at /home/wgreen/public_html/community/includes/class_core.php:3023) in /home/wgreen/public_html/classifieds/forums/vb3.php on line 204




Then, once I have logged in it takes me to /classifieds/index.php and this error is showing at the top:



Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/wgreen/public_html/classifieds/forums/vb3.php on line 25


I am wondering what file I need to fix.

m1star76
October 20th, 2006, 04:19 PM
Damn -- why does it say: Content visible to verified customers only? Every vB forum I go to since I started using vB has all these sorts of propblems and rigamorole :(

Chuck S
October 20th, 2006, 05:07 PM
http://www.photopost.com/forum/announcement.php?f=68

Please verify yourself as a license holder to obtain support.

Your issue is that when you installed you did not specify the proper database info for vbulletin in the user database portion of our config or you did not specify the proper mysql table prefix for vb on step 4

m1star76
October 20th, 2006, 05:35 PM
I read the thread twice -- I don't understand what it is I have to do. Do I need to email you with my username and license number?

Chuck S
October 20th, 2006, 06:09 PM
Nope you edit the email in your profile for your username here and set the email to that as the same one that is on file for your license.

m1star76
October 20th, 2006, 07:10 PM
I had it set for the email I used in my vB license, but now I have changed it to the one I used when I purchased PhotoPost Pro and PhotoPost Classified. But I don't think it worked because in the above post, it still says:

"Content visible to verified customers only."

..where I pasted the code.

m1star76
October 20th, 2006, 07:18 PM
Anyway.. I guess it's updating. I think I have sorted the proplem above. Now I have a new problem. When I log in at:

/classifieds/adm-index.php

It says login successful and redirects to /classifieds/misc.php

..which then takes me to:

/classifieds/index.php

It doesn't seem to want to take me to the admin area.

So, I looked on the server and noticed some admin files.

I tried to go to:

/classifieds/adm-users.php

..but that just takes me back to:

/classifieds/index.php

It wont let me in the admin area.

I tried deleting the cookies. No good either.

m1star76
October 21st, 2006, 01:43 AM
I made this post here:

http://www.photopost.com/forum/showthread.php?t=128121