PDA

View Full Version : Help, can'tupload photos


Scrappindeals
October 1st, 2006, 07:20 AM
Hi, I am not able to upload photos to my gallery. I have verison 5.03 and have not many any recent changes.

When I choose the upload photo button i get the screen that tell me that the image is being processed and then it stops and goes blank.

can anyone help me?

thanks,
Jackie
http://gallery.scrappindeals.com

Chuck S
October 1st, 2006, 03:51 PM
http://www.photopost.com/forum/showpost.php?p=1169815&postcount=4

Scrappindeals
October 2nd, 2006, 09:16 AM
This is happening with every file, no matter how small they are. Any suggestions for me?

Jackie
gallery.scrappindeals.com

Chuck S
October 2nd, 2006, 09:54 AM
CORRECT if you get a blank page your PHP is crapping out you need to increase PHP memory. Just delete every directory under your uploads directory and apply the edit noted to pp-inc.php

Scrappindeals
October 2nd, 2006, 10:25 AM
On that link I can't see the code, here is what it shows:
How large is this file?

You can try giving more memory to PHP by entering something like this below the error_reporting line at top of pp-inc.php


Code:
Content visible to verified customers only.

Is there someone that can walk me through the changes? I have never made code changes.

Jackie

Chuck S
October 2nd, 2006, 10:28 AM
You need to read the announcements to be a verifiec customer at the top of every forum

As far as the code change you simply edit the file and place the line noted beneath the error_reporting line

ini_set("memory_limit", "40M");

Scrappindeals
October 2nd, 2006, 10:48 AM
Since I had you install the software, I have never seen or changed the code. If you could tell me where in the ADMIN panel to do this change, I'd love to learn. I don't see anywhere in there that indicates where I can edit the code.

Thanks,
Jackie

Chuck S
October 2nd, 2006, 10:57 AM
This is not something you do in the admin panel

You must ftp to your server unclog the uploads directory by deleting all directories under the uploads directory. People have been trying to upload larger files your specific server is crapping out on. After you do that you edit the pp-inc.php file directory and place the line I posted where noted.

Scrappindeals
October 2nd, 2006, 11:10 AM
Is there some type of support package I can purchase so someone can do this for me? As I mentioned previously, I had you guys install it for me. You are talking GREEK to me and I am getting a bit frustrated.

Jackie

Chuck S
October 2nd, 2006, 12:05 PM
You can PM me ftp access

Scrappindeals
October 2nd, 2006, 12:43 PM
I was not able to PM you so I sent an email, thanks!
jackie

Scrappindeals
October 3rd, 2006, 08:47 AM
Hi Chuck, just wanted to see if you rec'd my email with my ftp access?

Jackie

Chuck S
October 3rd, 2006, 10:04 AM
Nope I do not have any emails

Scrappindeals
October 3rd, 2006, 10:30 AM
I just sent an email to you at chuck@photopost.com - can you lmk if you did not get it?

Jackie

_MaGnuSSoN_
October 24th, 2006, 10:51 AM
So, am I supposed to erase all folders and files in my uploads folder? There are files in the uploads folder with numbers, with some containing jpgs or gifs...

Next I am to add code in my php-inc.php file:
// Turn off the magic quoting and remove notices
set_magic_quotes_runtime(0);
error_reporting (E_ALL ^ E_NOTICE);
ini_set("max_execution_time", 0);
ini_set("memory_limit", "40M");

This doesn't work at all for me, am I missing a step?

Chuck S
October 25th, 2006, 07:01 AM
Yes that is what you do and if you do it it should work. There is no other answer that this for this error.

If you have an issue after following threads I would suggest you open a support thread of your own and put as much info as possible in it