PDA

View Full Version : Parse error


neoutdoorsman
September 27th, 2006, 10:33 PM
I'm not sure what happened, but when I try and go to my photo gallery I get this error....

Parse error: parse error, unexpected T_STRING in /home/neoutdoorsman/photopost/config-inc.php on line 55

I have not changed a thing in months. Any idea on what is wrong?

Thanks,

Bob

Chuck S
September 27th, 2006, 10:42 PM
Looks like the file is corrupt.

Try getting a new one and editing the variables and replace your existing one

neoutdoorsman
September 27th, 2006, 10:52 PM
Ok.....Can you dumb it down for me? What critical variables do I need to edit to get it functioning?

Chuck S
September 28th, 2006, 08:20 AM
Fill out the proper database info and server path to photopost. You should be able to compare your old file and new file and see what you need to do and it would also show you where your old file is corrupt

neoutdoorsman
September 28th, 2006, 08:40 PM
Thanks. I thought I had everything right, but now I get this error...

Warning: mysql_connect(): Access denied for user 'neoutdoorsman'@'localhost' (using password: YES) in /home/neoutdoorsman/photopost/pp-inc.php on line 60
I cannot connect to the PhotoPost database. [$php_errormsg]

Is this a password issue?

Thanks.

neoutdoorsman
September 29th, 2006, 09:47 PM
Anyone??????


Also will purchasing the "Renew Members Area Access" give me access to software upgrades?

Chuck S
September 29th, 2006, 10:10 PM
That means the mysql information in your config-inc.php file is not correct to obtain a mysql connection to the database

neoutdoorsman
October 10th, 2006, 08:59 PM
Thanks for the help Chuck. For some reason the hosting company had to reset the password to the database. It worked fine once they did that.

Well....It worked for a week and then I got this error.

Parse error: parse error, unexpected '<' in /home/neoutdoorsman/photopost/pp-inc.php on line 215

Any idea what is going on? I'm not changing anything, so it has to be something other then me.

Chuck S
October 10th, 2006, 09:15 PM
try reuploading the file pp-inc.php