PDA

View Full Version : problem with installation


numus
July 6th, 2006, 07:27 PM
I have vbulletin 3.5.4 and vbgallery 1.0.1
Are these compatible?
I try to do the installation and i get this error
Fatal error: Call to undefined function: globalize() in /home/clanlok/public_html/fsuscuba/forums2/admincp/vbagallery_install.php on line 5163

My friend used this on 3.5.1 and said it worked fine, just wondering if i have to get a new version to work with 3.5.4 or if this will work

Chuck S
July 6th, 2006, 07:45 PM
Hello make sure to download vbGallery for vb 3.5. Your trying to install the vbGallery for vb 3.0

numus
July 6th, 2006, 09:12 PM
Wait i am confused.. Is there vbgallery 1.0.1 for vb 3 and for vb3.5 is there anyway to tell which version i have?
Mine just says vbgallery 1.0.1.. My friend got it for our website and i have no idea if he got the right one adn i just have a problem with my website...

Chuck S
July 7th, 2006, 05:28 AM
You need to download vbgallery for vb 3.5 correct

That means you need to contact your friend to get him to download the right one.