PDA

View Full Version : INstallation problems with integration with vBulletin 3.5


Joel_S
July 6th, 2006, 04:49 PM
Warning: main(./global.php): failed to open stream: No such file or directory in /home/champs/public_html/forums/photopost/header-inc.php on line 65

Warning: main(./global.php): failed to open stream: No such file or directory in /home/champs/public_html/forums/photopost/header-inc.php on line 65

Fatal error: main(): Failed opening required './global.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/champs/public_html/forums/photopost/header-inc.php on line 65


This problem has come up after installing photopost 5.31. I have access to the admin section just not the regular view. I need this fixed asap and the instructions in the header.inc file are not very helpful.

Joel_S
July 6th, 2006, 04:56 PM
For the record I am just the installer working for a legitimate owner of the script. I can provide the owner's info and contact info if necessary.

Chuck S
July 6th, 2006, 07:48 PM
On the last step of install an incorrect path to the vbulletin forum was entered. You can edit the config-int.php file and change the $vbpath variable in that file to the correct server path to vbulletin.

Joel_S
July 6th, 2006, 07:52 PM
Hmm..that worked...I swaer I had edited the config files and re-uploaded them but they weren;t changed......

Thank you for your help.

Joel_S
July 8th, 2006, 02:09 PM
I have one more question.

When working with the "header-inc.php" file what changes need to be made so that the header from the forum appears when viewing photopost. All other aspects of the vbulletin theme seem to be transfering over but the header pic itself.

Chuck S
July 8th, 2006, 04:21 PM
Try making sure your header image is a full url to the image and not a relative image in your vbulletin styles admin.

Joel_S
July 8th, 2006, 04:53 PM
Solved the problem. Thank you for your help again Chuck S.