PDA

View Full Version : Admin Login


BAJI26
June 6th, 2006, 04:59 PM
When I try to login to the admin of Photopost PHP Pro it keeps asking me to login and it never goes to the control panel.

Any Ideas?!

hob
June 6th, 2006, 05:05 PM
When I try to login to the admin of Photopost PHP Pro it keeps asking me to login and it never goes to the control panel.

Any Ideas?!


Clear cookies from the board and try logging in again, you my have set the bulletin cookie prefix incorrectly.

Chuck S
June 6th, 2006, 06:08 PM
Yes many threads here on this but on install you did not specify the cookie prefix for vbulletin of bb and you can rerun install and answer this correctly and you should be fine.

BAJI26
June 6th, 2006, 08:15 PM
I thought I did but I'll check it again. Thanks

BAJI26
June 6th, 2006, 08:16 PM
Yip its there! But still can't login!

BAJI26
June 6th, 2006, 08:50 PM
Which is better adding the pp_ prefix for without the prefix.

Chuck S
June 7th, 2006, 06:27 AM
You are talking about the mysql table prefix. I am referring to the cookie prefix of vb which is on step 4 of install.

You can try issuing this query against the photopost database to correct the cookie prefix

UPDATE pp_settings SET setting='bb' WHERE id=172

BAJI26
June 7th, 2006, 09:06 AM
You are talking about the mysql table prefix. I am referring to the cookie prefix of vb which is on step 4 of install.




Sorry that was another question. Is it better to install it with or without the pp_ prefix.


I will try that query and let you know how it goes.

BAJI26
June 7th, 2006, 09:00 PM
Yip that query worked flawless! THanks again

Chuck S
June 8th, 2006, 09:39 AM
No problem ;)