PDA

View Full Version : problems with usergroups and posting ads


jtorral
May 11th, 2006, 12:09 AM
i have 2 users groups, registered and premium.

i have a basic ad cost of 2.00 set up on several categories

usergroup is set to allow to pay for registered and No for premium

premium can upload ads however registered users cannot unless i change allow to pay to no.

i just want regular registered users to pay per ad and premium users no fee.

any clues?

jtorral
May 11th, 2006, 06:52 PM
anybody have this problem?

Chuck S
May 11th, 2006, 07:09 PM
What do you mean they can not upload ads? If you give more info we may be able to assist

If I set a usergroup to payment to yes and I use a test user to try and upload I get the payment script when placing an ad if the category price to place an ad is greater than 0

jtorral
May 11th, 2006, 09:49 PM
chuck

the registered user group is set to payment yes. the premium usergroup is set to payment no. when a registered user goes to the classifieds they dont see the place ad link.

Chuck S
May 11th, 2006, 09:52 PM
That has nothing to do with payment then,

Make sure in usergroups editor and cats editor you have registered users able to post ads. Thats all there is to it.

jtorral
May 12th, 2006, 11:28 AM
chuck, I 'm missing something. look at these two attached images

http://www.rangefinderforum.com/forums/showthread.php?p=297307#post297307

Chuck S
May 12th, 2006, 03:18 PM
Hello

You need to clear your usergroups table except for admin usergroup 6 and refresh groups. Your usergroups dont look like a vb integrated install