PDA

View Full Version : Logged in, but can't post. Why?


pharry
March 25th, 2006, 07:45 AM
From a user:

So.....how come when I'm "logged in" in the Gallery, I can't post???

It even said "log-out" at the top, and so I logged out and back in, and so I AM LOGGED IN, but I still cannot post to any Gallery pages.

Chuck S
March 25th, 2006, 08:26 AM
Hello

That would all depend on your setup of the program. He needs to give you the exact error he has but I would suggest you check in Admin => Edit Usergroups the users who can upload comment etc all set in there.

pharry
March 25th, 2006, 08:55 AM
Hello

That would all depend on your setup of the program. He needs to give you the exact error he has but I would suggest you check in Admin => Edit Usergroups the users who can upload comment etc all set in there.

This user has been posting for a long, long time, and nothing has changed in setup. I'll ask what error is being returned, but I think that nothing is being returned, there just isn't a box to input comments. It appears as if she is logged off, yet it tells her shes logged in. But I'll confirm.

pharry
March 25th, 2006, 03:04 PM
What I said above was correct. This is from my user:

There is no box for me to type a message. It looks the same as if I weren't logged in.

Chuck S
March 25th, 2006, 07:36 PM
Well what type of setup do you have and whats the url?

pharry
March 25th, 2006, 08:46 PM
Here is the URL: http://www.apeekintoyesterday.com/photopost/index.php

I'm not sure what all you mean by what type of setup. I'm running phpBB with photopost. Users are required to be registered in order to post, but not to view. Let me know what else you would like to know.

Chuck S
March 25th, 2006, 08:52 PM
If he can not post then he should have an error to report to you right?

If he is logged in it would say on the indexhead template

WELCOME USERNAME

Then if he is logged in he is only going to have the permissions you let him have in usergroups permissions

I suggest you check what usergroup he is in.

Chuck S
March 26th, 2006, 08:46 AM
http://www.apeekintoyesterday.com/photopost/showphoto.php?photo=10419&limit=recent

I registered an account and uploaded an image and made a comment after logging in fine.

Your user is going to need to be very specific what his issue is. That means if he tries to place a comment and gets an error he needs to specify the error. If he just can see no upload button or no comment button he needs to state that. That way I can nail exactly what problem he has down especially when I myself see no issue

Right now my hypothesis without knowing more information here is since I have no issues I would tend to think he is blocking cookies on his computer and thus not actually logged into your site which means he is not going to have any permissions to do anything.