PDA

View Full Version : Tricky upgrade, would like to hire it done! $$$


CavySpirit
February 15th, 2006, 10:40 PM
I have just moved hosting companies for an active site. I needed to move for various reasons. I am running a vB 3.0.7 and pp: 4.6.5 -- which has been modified somewhat to my needs way back when.

vBulletin:

Threads: 13,688
Posts: 166,461
Members: 3,781

PhotoPost:

Photos: 2,982
Comments: 9,667
Views: 2,285,421
Disk Space: 397.1 MB

The new host is running PHP5 and the gallery isn't working. I've been wanting to upgrade anyway, so now is the time. The vB is moved and functioning. I want to upgrade vB to the latest and pp to the latest, unmodified is fine. They need to be integrated. I don't want to use the vB Gallery.

I really don't know where to start on attacking this and don't think I quite have the skills or the time. I'm hoping a pp/vb person will give me a quote to do this for me.

I can be reached at cavyspirit@yahoo.com.

Thanks.
Teresa

I hope it is okay to post this request here.

Michael P
February 16th, 2006, 08:13 AM
Drop Chuck a PM, he'd be glad to help you I am sure.