PDA

View Full Version : error after upgrading to 5.3


OMSA
February 1st, 2006, 10:29 AM
Just got this after I upgraded to version 5.3 Now, when I look at a picture, (not the menus with thumbnails or any other page, just when I look at the image) I get this error in the very top of the page:

Warning: Invalid argument supplied for foreach() in /includes/functions_editor.php on line 443

Anyone know what this is, and/or how I fix it?

Thanks!

OMSA

www.omsa.org

Chuck S
February 2nd, 2006, 09:47 AM
Try redownloading the build and upload showphoto.php.

This file has been changed