PDA

View Full Version : Gallery_1_0_rc4


alexongaro
October 15th, 2005, 01:27 AM
Hi,
I'm a customer of vBadvanced Gallery 1_0_rc4, I've just upgraded to VB3.5 and everything went fine for your cmps, but when I started re-installing the gallery I've noticed that there are some changes in the php files I have to modify, so before proceeding I have a couple of question:

Can I still use 1_0_rc4 with vb3.5?
If I have to upgrade the gallery should I pay again the full prize? Don't you offer any free upgrade? Especially when a user buy a release candidate version

Thanks,
Alex

KW802
October 15th, 2005, 01:44 AM
No, using 1.0 RC4 with 3.5 won't work.

No, you don't have to pay again. With your purchase comes a year of free upgrades. To grab the latest version just go into the Members Area (the link off of the main page) and grab a fresh copy of the vBa Gallery package. In the readme file near the bottom are upgrade instructions.

Oh, when you go to download the package... be sure to select the vB 3.5 version from the drop-down menu. ;)

Kevin

alexongaro
October 15th, 2005, 10:35 PM
Thank you very much... I didn't see the member area link:o