PDA

View Full Version : version Compatability


marster37
September 28th, 2005, 07:55 PM
Will this new version work with vb3.03???


Thanks

ConqSoft
September 28th, 2005, 08:00 PM
It should, but you should upgrade to 3.0.9 (or 3.5.0) because older versions have security issues.