PDA

View Full Version : vb 3.8


ConqSoft
September 8th, 2005, 09:04 AM
There is already a Gallery available for both current versions of vBulletin. One for 3.0.x and one for 3.5.x.

There is no vBulletin 3.8, however. Do you mean 3.0.8?

Zachery
September 8th, 2005, 09:49 AM
vBaGallery should work with all versions of vBulletin 3.0.0 - 3.0.8

mholtum
September 8th, 2005, 10:11 AM
I am running the gallery on 3.0.8 not a single issue.

Zachery
September 8th, 2005, 10:58 AM
No...

mholtum
September 8th, 2005, 01:09 PM
Might just be the easiest thing you ever do..