PDA

View Full Version : Compatibility Concerns...


Bubba02
August 28th, 2005, 12:36 AM
Hello,

I am interested in purchasing the Galley and was wondering about compatibility.

Here is a list of what I have:

Server:Software:
Windows 2003 w/IIS6
msSQL 2000
mySQL 3.23.49
PHP 4.3.6
GD Support 2.0.22
ImageMagic
vBulletin 3.0.8
vBadvanced 2.0

Should anything in the list above be updated? Will this run on a windows box well? Are there any Path Issues? I seem to run into this a lot… as some php apps need double “\\” in the paths and some don’t? Since this app uploads file, will I need to set special permission on my folders?

Any advice or answers are welcome… I’m sure I will have more questions. But if this will works great on a Windows box then I will be buying it soon.

Thanks
Neal

Brian
August 28th, 2005, 02:03 PM
Hi Neal,
The gallery should run without any problems with that configuration.