PDA

View Full Version : Sales Help


Dead End Society
August 8th, 2005, 09:13 AM
At my site we are running vB 3.0.7 with the 3.0.8 fixes. We are running vBadvanced 2.0 RC1.

We will likely wait till vB 3.5 goes gold to install that upgrade.

So which vBgallery should I install?

Thanks.

ConqSoft
August 8th, 2005, 09:14 AM
You have to install the Gallery for 3.0.x right now. Then you'll need to upgrade it to the one for 3.5.0 when you switch.

Dead End Society
August 8th, 2005, 09:17 AM
^ Thanks bro.