PDA

View Full Version : Upgrade process


Zachery
July 30th, 2005, 06:03 PM
There is no vB4 at this time, as far as we are aware so we cannot comment on it, however vBa Gallery does work for vB3 and vB 3.5 at this time.

vB 3.5 is still considered "Unstable" but I've been running it without issue.

mholtum
July 30th, 2005, 06:51 PM
aLL you would have to do is download the 3.5 version, upload the php files, and upgrade.. I am assuming.

Zachery
July 30th, 2005, 09:32 PM
Upgrades do not touch data like that ;)

ConqSoft
July 30th, 2005, 11:38 PM
Yes.