PDA

View Full Version : quick question re. gallery


Miss
March 5th, 2005, 08:21 AM
I've just purchased vBadvanced Gallery RC3.

I've only just installed vBulletin Version 3.0.7 and nothing else. I'm wondering if I need anything special to use the vBadvanced Gallery? (like an advanced version of vbulletin or something). Sorry if that seems like a stupid question, but I'm not really clued up on all this stuff and it makes my head spin :eek: :rolleyes:

I've chosen to get someone to install the gallery for me, but just wondered if I need to do anything to my forum first?

Brian
March 5th, 2005, 09:06 AM
No, there's nothing special you need to do. :)

Miss
March 5th, 2005, 09:22 AM
cool, thank you! :)