PDA

View Full Version : Gallery Requirements


GrBear
December 17th, 2004, 11:12 PM
Greetings,

I may be blind, but I haven't found anywhere that lists what the requirements for Gallery are. Obviously vB, PHP, MySQL, etc.. but what about phplibs?

I'm seriously considering buying a license for Gallery, and am just about to upgrade my version of PHP because of the vulerability that were announced today. I figured since I was going to be recompiling PHP, it might be helpful to also compile in whatever libs I'll need for Gallery right away too.

Right now I'm using GD and libjpeg, which I think Coppermine needed when I was using it last.

Any special lib requirements?

Thanks guys!

GB.

Zachery
December 18th, 2004, 12:47 AM
PHP 4.1.2 or better
PHP NOT IN SAFEMODE
GD the GD lib is not nessary if you have imagemagick installed

you'll need/want cURL XML GD (for vBulletin) system mysql (if possible)

Not sure after that