PDA

View Full Version : Why a red "x" ???


pharry
September 13th, 2005, 09:02 AM
I have one image in our gallery that doesn't enlarge. It has a red x. If you click the x, then you do get the enlarged image. None of the others are doing this. Why this one? And more importantly, how do we fix it?

http://www.apeekintoyesterday.com/photopost/showphoto.php?photo=3324&nocache=1

Chuck S
September 13th, 2005, 09:24 AM
It looks to me if it is only one image that it is corrupt and you would either need to replace it with a good copy of the image or delete the image

pharry
September 13th, 2005, 09:41 AM
I've replaced the image several times. I'm trying to avoid deleted the whole thing, because I don't want that user to lose the comments.

By replacing it, I'm editing the photo, then putting in the name/location in the image field.

Chuck S
September 13th, 2005, 09:47 AM
You need to hit the browse button and actually upload a GOOD replacement image

pharry
September 13th, 2005, 09:57 AM
I just did that, and I'm still getting the 'x'. I've renamed the file on my computer, selected it, just to make sure I was pulling in the new one.

Chuck S
September 13th, 2005, 02:37 PM
well is the image name different? is the image your trying to replace with not corrupt? If I replace an image it certainly works here. Your on version 4.7 which is like almost 2 years old so I can't really say if there are any past issues or not.

CaddisNJF
September 15th, 2005, 01:12 PM
I just did that, and I'm still getting the 'x'. I've renamed the file on my computer, selected it, just to make sure I was pulling in the new one.

What is the link?

Chuck S
September 15th, 2005, 01:31 PM
The image direct url is this

http://www.apeekintoyesterday.com/photopost/data/6182/148callie-med.jpg?8920

I would suggest you download 514 and then try replacing the file

pharry
September 15th, 2005, 09:53 PM
Here's a link to the page:

http://www.apeekintoyesterday.com/photopost/showphoto.php?photo=3324&password=&sort=1&cat=6182&page=1

I'll look into 514. Thanks.