PDA

View Full Version : Integration with VB 3.5rc2


RacerWeek
August 15th, 2005, 10:06 PM
I've read here that reviewpost will integrate with vb 3.5, but I was wondering how much effort is required? Is it a few template changes or a big effort?

thanks

Chuck S
August 16th, 2005, 04:54 AM
Support for VB 3.5 should be available once VB 3.5 goes gold.

blizzedout
August 30th, 2005, 01:41 PM
will there be alot of work tho to make it work for 3.5?

Michael P
August 30th, 2005, 02:59 PM
Right now it works with 3.5 except for the new WYSIWYG input box, which we are working on and will have an update for shortly. I expect an RC3 anytime, so we're keeping an eye out for it.

We have many people running 3.5 with the current release of PhotoPost which has most all of the 3.5 code necessary to run with WYSIWYG box turned off.

Kafi
September 21st, 2005, 04:29 PM
Please write update on integrating with Vb3.5

Once I will upgrade my Vb3 to Vb3.5 will it be very difficult to upgrade PPClassified?

Michael P
September 21st, 2005, 04:31 PM
vB3.5 is already supported in all three products - automatically, no changes necessary.