PDA

View Full Version : No upload - no error


funkmiester
June 5th, 2005, 02:37 AM
After almost completing my style customizations, I decided to start uploading some more pix to my gallery......but now when I try to upload (whether a file at a time or bulk as admin) it just returns me to the upload page after hitting submit - no errors are displayed, nothing! After checking my *nix permissions and also Usergroup settings, which all look good, I'm stumped as to why this is happening now!

I downloaded the latest build and applied it, but still no luck. I've tried both as an admin as well as regular user, but with the same result. I don't have any file size limitations in place and I'm choosing file types that are allowed.

Any ideas where to start looking for clues?

Thanks.

Chuck S
June 5th, 2005, 05:53 PM
Did it work before modifying code?

Are file uploads on in php?

funkmiester
June 5th, 2005, 06:38 PM
Yes, file uploads are on in php. It even shows me my file upload file size limit and as mentioned, the one's I tried, are far below the limit. I can upload attachments in vB with no problem.

To be honest, I hadn't tried uploading anything since upgrading to 5.1 last week. The gallery isn't "live" yet, so haven't had users trying either, which is why I've only just run across it!

I looked in my raw apache logs for something, but all it shows me is that I'm repeatedly requesting 'uploadphoto.php'. As I'm not getting any errors from anywhere, it's making it hard to figure out what's going on.

funkmiester
June 5th, 2005, 07:44 PM
Nevermind, my fault - I inadvertently forgot to update the 'uploadphoto.tmpl' files :o Everything is working again!