PDA

View Full Version : 15% off coupon does not work


PyroMarkus
May 26th, 2005, 01:06 PM
I tried to update my members area access with the 15% link supplied in your todays 5.1 announcing email but the form always says:

Sorry, we were unable to validate the Coupon Code you entered.:

Although the coupon is listed in the coupon form field - trying to apply does not work. This happens in Firefox and IE 6. The 39 Euro is not reduced till the very end of the order dialogs.

What can I do?

BTW - it seems that I did not get an email notice that my abonnement run out. Last year I got an email to remember me - what happened with this?

Thanks a lot
Pyro

Michael P
May 26th, 2005, 01:47 PM
Is your email address up to date in our records? I'll check on the coupon code issue.

ScottW
May 26th, 2005, 01:48 PM
Are you entering the coupon in the "Coupon or Promotional Code" section of the Payment screen and then clicking "Apply"? I have confirmed that it works in both IE and Firefox and we've received tons of orders using the coupon.

PyroMarkus
May 26th, 2005, 02:17 PM
Yes, I received today 5.1-newsletter to the email address I entered. The message already appear on the "payment" dialog. The code (I don't know if it is allowed to post it here) is already entered in the "Coupon or Promotional Code" field. I then try it explicit to "Apply". The page refreshes and I get the same message "Sorry, we were unable to validate the Coupon Code you entered.:" in the upper right corner in the calculation.

Mmmmh...?!

Michael P
May 26th, 2005, 02:59 PM
Can you try on another machine or with a different browser (Firefox?), maybe its something to do with your browser?

PyroMarkus
May 26th, 2005, 04:05 PM
I tried IE and Firefox and I disabled Norton Internet Security - no change. I try tomorrow in office... No problem!

PyroMarkus
May 27th, 2005, 02:15 AM
Ok, got the solution!

It did not depend on browser or internet security or what. I used the shop-link (found here in forums?!) with the "save15" parameter. This coupon was then entered automatically in the form field and it seems no to be valid. Using the coupon-code from the 5.1-newsletter and entering that by myself works flewless.

JFYI.

Michael P
May 27th, 2005, 09:25 AM
Ah, good to know! I couldn't duplicate it for anything. lol