PDA

View Full Version : Cannot access support


I, Brian
May 19th, 2005, 04:49 PM
Hi there -

I'm trying to help someone set up photopost to go with their writers site - cf, here:

http://www.dome2.com/writers-forum/

However, when I've set up installation of photopost, there's a lack of template, and no apparent admin interface:
http://www.dome2.com/photopost/


I tried accessing your members area, but all I've been given is a customer number and customer password, which does not work.

I was also unable to find any form of e-mail address on this site.

I would greatly appreciate it if I could have a little help getting into support, and then support on how to correct the issue. :)

(I suspect it's a paths issue with the vB3 template, but I would be greatful for guidance).

Chuck S
May 19th, 2005, 05:11 PM
Hello

You would need to check with the customer and make sure they are providing you the proper access to get into the members area. He may have given you his vb3 customer info instead by mistake

You can always send an email to support@photopost.com as well as there is a contact link forum right on our site.

As far as the issue as I see it is when installing Photopost you did not enable the VB3 integration yet forum style is set to yes I figure from the lack of style color

If you can not login there may be a cookie issue or vb3 license number was not entered in your config on install and that would need to be resolved. I tried registering a name and your login does not work so make sure in your settings table in phpmyadmin the cookies are set to path of / and cookie prefix of bb settings 171-173, Make sure also in the config-inc.php file when you installed you specified the vb3 license number in the appropriate spot.

The Integration file config-int.php can be filled out manually if you need to do this with the urls to photopost and vb3 as well as the proper server paths and you can turn the vb3 integration options from off to on.