PDA

View Full Version : MySQL 4.1 compatibility


Coastie
February 8th, 2005, 09:04 AM
I am setting up a new server and will be transferring my domain over. I know there were issues with MySQL 4.1 compatibility in the past. Are PhotoPost / ReviewPost FULLY compatible with MySQL 4.1.x or should I stick with 4.0.x for now?

Michael P
February 8th, 2005, 10:42 AM
I don't know the answer to that.

Chuck S
February 8th, 2005, 11:20 AM
Do you have a link to any threads where someone has posted issues with 4.1? I seem to get nothing when I do a search.

Coastie
February 8th, 2005, 11:21 AM
as the developer can you find out.
MySQL 4.1.x is not the recommended version from MySQL.org



...Is anyone here running PhotoPost under MySQL 4.1.x ?

Michael P
February 8th, 2005, 11:37 AM
I'm not planning on installing 4.1 on any of my systems at this time. However, should you encounter any issues, I'd be glad to take a look at them for you.