PDA

View Full Version : Images Disappeared?!?


lakauai
January 17th, 2005, 11:29 AM
I got an email from a user (Jordysmacmom) today who said that all but one of the images she had in her gallery are now gone. She uploaded 2 new ones today, but wants to know what happened to the 40+ she had in there previously. I don't have a clue, and was hoping someone here could help.

Her userid is 1089. I checked her uploads folder, there was nothing in it.

I then checked the "500" data folder and she has 6 large images there with the corresponding thumbnails. Only 3 of those are showing up in her gallery though.

Plus, what happened to the other 35+ images?

I checked her profile in the database and it shows that she has 51 posts, but I'm not sure if those are all photos or photos, plus comments on photos, and posts in the community. I have PhotoPost integrated with vBulletin.

Any help is greatly appreciated! I just don't understand how images can just disappear.

lakauai
January 17th, 2005, 02:53 PM
ok, I figured out what happened, and it is totally my fault. I deleted the category the images were in, yep, pretty dumb huh?
I was creating a new category which had a name similar and got confused. Anyway, it is done now, and my question is not what happened to my images now.
My question now is Is it possible to retrieve an entire category after deleting it from the Admin section at PhotoPost?
I've already been in touch with my server, and they are going to check on it for me, but I thought I would ask you PhotoPost gurus here if there was any magic you know of!

Michael P
January 17th, 2005, 02:55 PM
No, once you delete a category and verify that you really, really want to delete it - its gone. Sorry.

lakauai
January 20th, 2005, 12:23 AM
oh man, I was afraid of that.
thanks for the bad news, Michael LOL
I will be much more careful in the future!