PDA

View Full Version : Mysql Client API Version


Aric
November 1st, 2004, 09:48 PM
I am looking to integrate your software with phpbb. I have checked all of the requirements with my server, and I am only finding one that is not an exact match. Our hosts current Client API Version is 3.23.41, not 3.23.51. Will this still be compatable or will this cause problems with anything?

Michael P
November 3rd, 2004, 09:42 AM
I don't believe there is any issues, but without researching the specific differences between .41 and .51 I wouldn't know.