PDA

View Full Version : Compatible with vBadvanced?


Firefox
July 28th, 2004, 03:06 AM
Is this program compatible with vBadvanced portal ?
Thx

Firefox (italy)

Chuck S
July 28th, 2004, 06:34 AM
We Integrate with VB3

As far as the portals for VB3 they are all BETA products so far to my knowledge

Michael P
July 28th, 2004, 08:39 AM
There is no reason it wouldn't be since vBadvanced (as I know it) integrates with vB as another add-on. PhotoPost is an add-on as well, so I'm not aware of any issues with running the two add-ons on the same installation.