PDA

View Full Version : Trouble accessing this forum


JBR
July 3rd, 2004, 11:22 AM
I am a little confused about the process of getting into this forum. I have a user name JBR, but that is not what I am using to get into this area. I have had to use my member's area username and password to get here. Which I thought was just to get into the section where I update my license.

Even using the member's area username and password, it takes two tries before this forum comes up. I have tried to access the User CP section of this forum to try to see if "cookies" are enabled, but it takes me to another page. It takes me to the main page for the web site.

My guess is that you have strict measures to ensure security and to ensure that only paid license holders have access. But it does seem a bit much to those of us who pay to have to go through so much.

There must be a simple, automatic way to access this forum. Any hints?

Jose

Chuck S
July 3rd, 2004, 12:04 PM
Jose

I never have issues here and I am on here all the time. Basically the only place you enter the JBR name is the forum sign in page like any forum or the navbar above. To be able to see the member forums you enter your Photopost member access name and password which is the as logging in the members area to download the software. In fact you should only need to fill out the members access once as long as the browser is open.

JBR
July 4th, 2004, 10:58 AM
I am pleased to report that I now get into this forum with no problems. Seems that my relatively new computer had no cookies for this forum. Like, who knew!! Now back to the work at hand. I thank omegatron for his/her? help.

Chuck S
July 4th, 2004, 11:40 AM
Chuck is a guy's name ;) Glad you got everything sorted.

donb
July 5th, 2004, 10:53 AM
And he's bald. Bald women scare me.

Chuck S
July 5th, 2004, 11:28 AM
I would make a pretty ugly bald woman LOL