PDA

View Full Version : Order Review Post


Sflairsoft.com
June 29th, 2004, 02:29 PM
Hi my GF ordered Review post yesterday, she got the link to go download the software but the user id and password is kicking back out. Im told the server is down?


Whats going on?

Michael P
June 29th, 2004, 05:03 PM
We recently moved servers and are in the process of resolving a server problem on the ReviewPost Members page.

Sflairsoft.com
June 29th, 2004, 05:05 PM
Ok well how are we supposed to get our product then? We were told its fixed.....

joshpet
June 30th, 2004, 01:30 AM
I can login to the member area - and I see the license review area at the top - but even after editing the license, I don't see a link to download the latest version. :(

Chuck S
June 30th, 2004, 09:16 AM
Hit refresh on the page and try go get in again you will see the members page. Took me two tries to get in but I did.

joshpet
June 30th, 2004, 03:08 PM
I can get in - and I've tried different browsers, different computers, and hitting refresh. I can't find the link to download.
Here's my screenshot:
http://www.joshuapettit.com/beta/ubbthreads/uploads/1766-temp.gif

Help. :cool:

Michael P
June 30th, 2004, 03:30 PM
http://www.reviewpost.com/members/members.pl

Chuck S
June 30th, 2004, 03:37 PM
I have forwarded an email to customer service to check the license number as it is activing as if it is not active Josh

joshpet
June 30th, 2004, 05:57 PM
Thanks chuck - I've got different licenses for clients, and in none of them do I see any download link. :rolleyes: But I'm trying to finish his upgrade.

Michael - that screen shot is of the URL you posted. It's like the bottom of the page is missing in the HTML or something.

If I view the source of the page - it just stops with a table. There's no </body> or </html> tag or anything.

The photopost license page has a 3rd heading, under "Support Options" which says "Download Photopost...".

ScottW
June 30th, 2004, 07:16 PM
The download link is missing like that whenever you login to the ReviewPost members area using a PhotoPost license. If you need help finding the username/password for his ReviewPost license, use the contact link:
http://www.photopost.com/timo_contact.pl

joshpet
July 2nd, 2004, 04:52 PM
Thanks Scott - almost forgot to come back and say - yes, all their licenses were mixed up - I was using a photopost license. Tried it with a review post license and it worked. :p Thanks for the help!