PDA

View Full Version : How can I see the albums


Silver_2000
June 1st, 2004, 11:35 PM
I have them on ( in both places ) and I can add pictures to an album and I can edit and manage the albums BUT how do I get to the pictures in the album I just created... There seems to be no link to the albums...

Maybe I need to upodate a template ? Im running 4.8

Doug

Michael P
June 2nd, 2004, 08:06 AM
They are in the Member Gallery area for the user who created them.

Silver_2000
June 2nd, 2004, 08:10 AM
Micheal,

I created a test album and I cant see it or the pictures in it anywhere.

If I go into my Gallery I just see the thumbnails for the photos in that gallery- No link to the album or to its pictures....

I also tried associating the album with a Existing Catogory to see if I could see it there but once again there is no link that I can find to the Album or its pictures

Doug

rbl
June 2nd, 2004, 08:21 AM
There is no page for everyone's albums, it is something that has been requested before.
You can see your own albuns by clicking the "my gallery" link in your nav bar (it should point to yoursite.com/photopostdir/showgallery.php?cat=500&ppuser=1)

Michael P
June 2nd, 2004, 08:52 AM
http://www.viperalley.com/gallery/showgallery.php/cat/500/ppuser/3

From here you can see I have one album. This is how the albums are displayed - and, no, there is not a "show all albums" page.

Are you sure you uploaded the photos to your album and not to your "Members Gallery"?

Silver_2000
June 2nd, 2004, 04:44 PM
I am positive I moved them to the Album ...

It appears that you cant just MOVE existing pictures to an album that no picture has been uploaded to.. If you create an album and then move existing pictures to it you will not be able to see those pictrues on any of the links. The "Albums" bar only appears ( with all the pictures ) after you upload a picture into the album. To recap I created an album and moved 6 pictures to it... I couldnt see any of the pictures, they disappeared from My gallery but I couldnt see the album ... Then I uploaded a 7th picture and all of a sudden the Albums Bar is visible and the album contains 7 pictures

Doug

Astaran
June 2nd, 2004, 05:21 PM
I think this happends because the number of photos stored in a album isn't updated properly when moving/deleting towards/from it.
Maybe this is caused by the the change stated here?
http://www.photopost.com/members/forum/showthread.php?t=108209

DragonGoddess
October 2nd, 2004, 09:45 PM
Im having a similar problem hopefully someone can help :(

ok I went into edit options and turned on the "Allow users to create Personal Albums?"

I went to "My Gallery" and created an album. Then I went back to "My Gallery" and there was no link to the new album I had created.

I then selected a photo from my gallery and edited it to change the catagory and moved it to the new album I created.

When I clicked on "My Gallery" again there was still no link to the album and the image I moved was still in my main gallery.

so my question is...is there another setting i need to change besides in "edit options" for this to work?
thanks in advance :)